  
    
 








































<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.omaha.com/content/tncms/live/" />
<meta name="keywords" content="memorial, austin, richard h., bellevue fire department, catholic church, bellevue, friend" />
<meta name="news_keywords" content="memorial, austin, richard h., bellevue fire department, catholic church, bellevue, friend" />
<meta name="description" content="Austin, Richard &quot;Dick&quot; H. June 26, 1930 - July 26, 2019 RECEPTION of Friends: Wednesday, July 31st, 5-7pm, Bellevue Memorial Chapel. MEMORIAL SERVICE: Thursday, August 1st, 11am at Bellevue Memorial" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/9595a7a2-2379-11e7-b3c5-13eacc36a918.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Austin, Richard &quot;Dick&quot; H." />
<meta property="og:description" content="Austin, Richard &quot;Dick&quot; H. June 26, 1930 - July 26, 2019 RECEPTION of Friends: Wednesday, July 31st, 5-7pm, Bellevue Memorial Chapel. MEMORIAL SERVICE: Thursday, August 1st, 11am at Bellevue Memorial" />
<meta property="og:site_name" content="Omaha.com" />
<meta property="og:section" content="Obits" />
<meta property="fb:app_id" content="117714391577072" />
<meta property="article:publisher" content="http://www.facebook.com/worldherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@owhnews" />
<meta name="parsely-title" content="Austin, Richard \&quot;Dick\&quot; H." />
<meta name="parsely-link" content="https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/9595a7a2-2379-11e7-b3c5-13eacc36a918.jpg" />
<meta name="parsely-pub-date" content="2019-07-30T00:00:00-05:00" />
<meta name="parsely-section" content="obits" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="a6833cde-846a-52ba-a8be-e576451f7c4e" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/global/resources/styles/site.css?_dc=1558640579"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700|Open+Sans:400,300,300italic,600,700,400italic,600italic|Crimson+Text:400,400italic,700,700italic|PT+Sans|Catamaran:100"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"sidebar","style":"default","path":"\/obits","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"sidebar","style":"default","path":"\/obits","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P44P2Q5');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["memorial","austin","richard h.","bellevue fire department","catholic church","bellevue","friend"];
        __tnt.ads.dfp.sc = document.cookie.match('tncms-services=[0-9]{1,}') ? true : false;
        if( __tnt.ads.dfp.sc ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            __tnt.ads.dfp.scf = '';
            if( __tnt.ads.dfp.scf === __tnt.user.services || (__tnt.user.services && __tnt.ads.dfp.scf === 'all')){
                __tnt.ads.dfp.scf = true;
            } else {
                __tnt.ads.dfp.scf = false;
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Austin, Richard &quot;Dick&quot; H. | Obits | omaha.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.omaha.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/52974476-55d7-11e6-a256-4703dcd74e86.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Austin, Richard &quot;Dick&quot; H. | Obits | omaha.com" href="http://www.omaha.com/search/?f=rss&amp;t=article&amp;c=obits&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
<script>
    jQuery(document).ready(function($){
        if (__tnt.user.loggedIn) {
            $('ul#main-nav-right-nav_menu a[href^="https://checkout.omaha.com/?utm_src=homepage_button"]').hide();
        }
    });
</script>




<script>
$(document).ready(function(){
    //var assetMap = $('.asset-map');
    //var parentDiv = $('.col-lg-8.col-md-12.col-sm-8.col-lg-push-4.col-md-push-0.col-sm-push-4');
    //if (assetMap) {
     //   $('.asset-map').remove();
     //   parentDiv.removeClass('col-lg-8 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4');
   // }
});
</script>




        <script>
            $(document).ready(function(){
               $('#asset-content > div.asset-comments.hidden-print').removeClass("hidden-print");
            });
        </script>
    
<script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $('.new-search #site-search-476450-btn span').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $("#site-search-476450-term").attr("placeholder", "SEARCH").val("").focus().blur();
      $('.navbar-static #main-nav-right-nav_menu .dropdown .dropdown-toggle').append('<i class="fa fa-caret-down" aria-hidden="true"></i>');
      $('.app-user .subscription-services .subscription-service.firstone').before('<h3>The following services will not provide access to OWH Platinum Rewards program:</h3>');
      $("body.section-users .user-account-form .panel-heading").append("<p style='font-weight:normal; margin: 0;'><span style='color:red;'></span></p>");
      //$("span.premium-asset-icon").attr( 'alt','Subscribers only' );
      //$("span.premium-asset-icon").attr( 'title','Subscribers only' );
            
 }); 
</script>
<script>
            $(window).load(function() {
                $('div.subscription-services:first').find('div:visible:first h3 a').click();
            });
        </script><script>  

$(window).load(function() {  

    var href = $('div.user-signup a').attr('href');  

    myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';  

 $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);  

});  

</script>  

  

      

<script language="javascript" type="text/javascript">

$(document).ready(function() {
$('#subscribeForm legend').filter(function () {
    return $(this).text() == 'Delivery Address';
}).text('Contact Information');;

 }); 
</script>

<script language="javascript" type="text/javascript">

$(document).ready(function() {
if ($('.section-users .alert-warning p+p:contains("If you wish to cancel this service")').length > 0) {
    $(".section-users .alert-warning p+p").html("If you wish to cancel this service, please contact Omaha World-Herald at 1-844-311-9811 or email <a href='mailto:owhdigital@ggl.bhmginc.com'>owhdigital@ggl.bhmginc.com</a>.");
}

 }); 
</script>

<!-- Facebook Pixel Code -->


 
        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1376553239032903'); // Insert your pixel ID here.
        fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=1376553239032903&ev=PageView&noscript=1"
        /></noscript>
        <!-- DO NOT MODIFY -->
        <!-- End Facebook Pixel Code -->

<!-- End Facebook Pixel Code -->



    
    <!-- Per BMT-6423 by RMD -->
    
    
        
    
    
    <!-- Per BMT-6881 by rmck -->
    <meta property="fb:pages" content="6445219629" /> 







          
    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a6833cde-846a-52ba-a8be-e576451f7c4e  section-obits type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.omaha.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fobits&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P44P2Q5&tncms.template.version=3.142.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Fobits&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-a6833cde-846a-52ba-a8be-e576451f7c4e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.omaha.com/users/admin/contribute/article/?assetid=a6833cde-846a-52ba-a8be-e576451f7c4e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.omaha.com/users/admin/contribute/article/?from_section=/obits"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-477845" class="tncms-block pull-left"><section id="block-477845" class="block emphasis-h3   " ><div class="block"><a href="http://omaha.com" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/0e826040-4556-11e6-b7e4-3f6e08fd8eb7.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-482494" class="tncms-block pull-right"><div id="weather-482494" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=68102" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-481895" class="tncms-block follow-links pull-right"><div class="follow-links-481895 pull-right">
    
    <section id="block-481895" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/worldherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/owhnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/owhphotos" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.omaha.com",
  "sameAs" : ["http://www.facebook.com/worldherald","http://www.twitter.com/owhnews","http://instagram.com/owhphotos"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-481896" class="tncms-block"><style type="text/css">
div.follow-links-481895 { margin-top: 15px; }
div#weather-482494 { margin-top: 17px; margin-left: 10px; }
</style></div><div id="tncms-block-478291" class="tncms-block"><div id="user-controls-478291" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.omaha.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.omaha.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.omaha.com%252Fobits%252Faustin-richard-dick-h%252Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omaha.com/users/login/?referer_url=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omaha.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-478291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.omaha.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.omaha.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.omaha.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-478291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.omaha.com/users/logout/" id="user-logout-form-478291"><input type="hidden" name="referer_url" value="https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-477846" class="tncms-block"><section id="block-477846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-477846" class="search-form-container card clearfix text-center ">
    <form id="site-search-477846" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-477846-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-477846-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-477846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-477846').submit();
        return false;
    });

    $('#site-search-477846').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-477846 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-477846 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-477846-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/metro"  class="nav-link tnt-section-omaha-metro">Omaha Metro</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crimecourtspublic-safety">Crime/Courts/Public safety</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/news/nebraska"  class="nav-link tnt-section-nebraska">Nebraska</a>
                                </li><li>
                                    <a href="/news/iowa"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li><li>
                                    <a href="/news/legislature"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/military"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/goodnews"  class="nav-link tnt-section-good-news">Good News</a>
                                </li><li>
                                    <a href="https://dataomaha.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-dataomaha">Dataomaha</a>
                                </li><li>
                                    <a href="/news/record/"  class="nav-link tnt-section-record">Record</a>
                                </li><li>
                                    <a href="/news/nation"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/huskers"  class="nav-link tnt-section-big-red-today">Big Red Today</a>
                                </li><li>
                                    <a href="/creighton"  class="nav-link tnt-section-bluejays-today">Bluejays Today</a>
                                </li><li>
                                    <a href="/uno"  class="nav-link tnt-section-mavs-today">Mavs Today</a>
                                </li><li>
                                    <a href="http://neprepzone.com"  target="_blank" rel="noopener" class="nav-link tnt-section-prep-zone">Prep Zone</a>
                                </li><li>
                                    <a href="http://www.nebhsrecruiting.com"  target="_blank" rel="noopener" class="nav-link tnt-section-nebhsrecruitingcom">NebHSRecruiting.com</a>
                                </li><li>
                                    <a href="/bottomline"  class="nav-link tnt-section-the-bottom-line">The Bottom Line</a>
                                </li><li>
                                    <a href="/sports/cws"  class="nav-link tnt-section-college-world-series">College World Series</a>
                                </li><li>
                                    <a href="/sports/midlands"  class="nav-link tnt-section-midlands-colleges">Midlands Colleges</a>
                                </li><li>
                                    <a href="/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/lancers"  class="nav-link tnt-section-lancers">Lancers</a>
                                </li><li>
                                    <a href="/sports/chasers"  class="nav-link tnt-section-storm-chasers">Storm Chasers</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/sports/local-golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/sports/shatel"  class="nav-link tnt-section-shatel">Shatel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/money"  class="nav-link tnt-section-money">Money</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/money/buffett"  class="nav-link tnt-section-warren-buffett-watch">Warren Buffett Watch</a>
                                </li><li>
                                    <a href="/money/inside-business/"  class="nav-link tnt-section-inside-business">Inside Business</a>
                                </li><li>
                                    <a href="https://www.omaha.com/money/rates/"  target="_blank" rel="noopener" class="nav-link tnt-section-rates-at-a-glance">Rates At A Glance</a>
                                </li><li>
                                    <a href="/money/stocks"  class="nav-link tnt-section-stocks">Stocks</a>
                                </li><li>
                                    <a href="http://www.agnet.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/go"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/go/arts"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/omahadines/"  class="nav-link tnt-section-omaha-dines">Omaha Dines</a>
                                </li><li>
                                    <a href="/omahadines/reviews/"  class="nav-link tnt-section-dining-reviews">Dining reviews</a>
                                </li><li>
                                    <a href="/go/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/go/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/go/nightlife"  class="nav-link tnt-section-nightlife">Nightlife</a>
                                </li><li>
                                    <a href="/go/tv/"  class="nav-link tnt-section-tv">TV</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/living/the-better-half/"  class="nav-link tnt-section-the-better-half">The Better Half</a>
                                </li><li>
                                    <a href="http://www.momaha.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-momaha">Momaha</a>
                                </li><li>
                                    <a href="/news/goodnews"  class="nav-link tnt-section-good-news">Good News</a>
                                </li><li>
                                    <a href="http://livewellnebraska.com"  target="_blank" rel="noopener" class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="http://www.omaha.com/inspiredliving"  target="_blank" rel="noopener" class="nav-link tnt-section-inspired-living">Inspired Living</a>
                                </li><li>
                                    <a href="/weddingessentials"  class="nav-link tnt-section-wedding-essentials">Wedding Essentials</a>
                                </li><li>
                                    <a href="/living/savor/"  class="nav-link tnt-section-savor-food-spirits-entertaining">Savor - Food, spirits, entertaining</a>
                                </li><li>
                                    <a href="/celebrations"  class="nav-link tnt-section-lets-celebrate">Let's Celebrate</a>
                                </li><li>
                                    <a href="https://www.omaha.com/special_sections/omaha-we-don-t-coast-edition/collection_4fb40d49-2f45-590e-bd7c-752f042937c5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-omaha-we-dont-coast">Omaha: We Don't Coast</a>
                                </li><li>
                                    <a href="/special_sections"  class="nav-link tnt-section-special-sections">Special sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://livewellnebraska.com"  target="_blank" rel="noopener" class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/livewellnebraska/fitness/"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a href="/livewellnebraska/nutrition/"  class="nav-link tnt-section-nutrition">Nutrition</a>
                                </li><li>
                                    <a href="/livewellnebraska/relationships/"  class="nav-link tnt-section-relationships">Relationships</a>
                                </li><li>
                                    <a href="/livewellnebraska/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/livewellnebraska/inspiration/"  class="nav-link tnt-section-inspiration">Inspiration</a>
                                </li><li>
                                    <a href="/livewellnebraska/fitness/meetmeatthegym/"  class="nav-link tnt-section-meet-me-at-the-gym">Meet Me at the Gym</a>
                                </li><li>
                                    <a href="/livewellnebraska/race-photos/"  class="nav-link tnt-section-race-photos">Race photos</a>
                                </li><li>
                                    <a href="/livewellnebraska/livewellmagazine/"  class="nav-link tnt-section-live-well-nebraska-magazine">Live Well Nebraska Magazine</a>
                                </li><li>
                                    <a href="http://www.livewellchallenge.com"  target="_blank" rel="noopener" class="nav-link tnt-section-live-well-challenge">Live Well Challenge</a>
                                </li><li>
                                    <a href="/livewellnebraska/calendar/"  class="nav-link tnt-section-race-calendar">Race calendar</a>
                                </li><li>
                                    <a href="/livewellnebraska/consumer/"  class="nav-link tnt-section-consumer">Consumer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.momaha.com"  target="_blank" rel="noopener" class="nav-link tnt-section-momaha">Momaha</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-jeff-koterba-cartoons">Jeff Koterba cartoons</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-world-herald-editorials">World-Herald Editorials</a>
                                </li><li>
                                    <a href="/opinion/public_pulse"  class="nav-link tnt-section-public-pulse">Public Pulse</a>
                                </li><li>
                                    <a href="/opinion/more_commentary"  class="nav-link tnt-section-syndicated-columnists">Syndicated columnists</a>
                                </li><li>
                                    <a href="/opinion/midlands_voices"  class="nav-link tnt-section-midlands-voices">Midlands Voices</a>
                                </li><li>
                                    <a href="/koterbacaptioncontest/"  class="nav-link tnt-section-koterba-caption-contest">Koterba Caption Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/plus/"  class="nav-link tnt-section-subscriber-plus">Subscriber Plus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-epaper">ePaper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/columnists/grace/"  class="nav-link tnt-section-erin-grace">Erin Grace</a>
                                </li><li>
                                    <a href="/columnists/hansen/"  class="nav-link tnt-section-matthew-hansen">Matthew Hansen</a>
                                </li><li>
                                    <a href="/columnists/kelly/"  class="nav-link tnt-section-michael-kelly">Michael Kelly</a>
                                </li><li>
                                    <a href="/columnists/shatel/"  class="nav-link tnt-section-tom-shatel">Tom Shatel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/goodnews/"  class="nav-link tnt-section-good-news">Good News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://studio.omaha.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/inspiredliving/"  class="nav-link tnt-section-inspired-living-omaha">Inspired Living Omaha</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weddingessentials/"  class="nav-link tnt-section-wedding-essentials">Wedding Essentials</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://omaha.com/sponsored"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sarpy"  class="nav-link tnt-section-sarpy-news">Sarpy News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sarpy/bellevue/"  class="nav-link tnt-section-bellevue-leader">Bellevue Leader</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sarpy/gretna/"  class="nav-link tnt-section-gretna-breeze">Gretna Breeze</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sarpy/papillion/"  class="nav-link tnt-section-papillion-times">Papillion Times</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sarpy/ralston/"  class="nav-link tnt-section-ralston-recorder">Ralston Recorder</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sarpy/inthegame/"  class="nav-link tnt-section-in-the-game">In The Game</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/archive"  class="nav-link tnt-section-world-herald-archives">World-Herald Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-33" data-target="#mobile-nav-left_menu-child-33">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-33" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin/"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a href="https://checkout.omaha.com/ "  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/subscriberplus/"  class="nav-link tnt-section-subscriber-plus">Subscriber Plus</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="https://myaccount.omaha.com/Payment"  target="_blank" rel="noopener" class="nav-link tnt-section-online-bill-payment">Online bill payment</a>
                                </li><li>
                                    <a href="https://myaccount.omaha.com/Complaint"  target="_blank" rel="noopener" class="nav-link tnt-section-delivery-concerns">Delivery concerns</a>
                                </li><li>
                                    <a href="https://myaccount.omaha.com/selectAccount?login=true"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="http://www.omaha.com/sarpy/static/sni_subscribe_static.html"  target="_blank" rel="noopener" class="nav-link tnt-section-sarpy-subscriber-services">Sarpy Subscriber Services</a>
                                </li><li>
                                    <a href="/subscriber_services/single_copy/"  class="nav-link tnt-section-single-copy-locations">Single copy locations</a>
                                </li><li>
                                    <a href="/signup"  class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li><li>
                                    <a href="/services/apps"  class="nav-link tnt-section-world-herald-apps">World-Herald apps</a>
                                </li><li>
                                    <a href="http://omaha.upickem.net/engine/YourSubmission.aspx?contestid=38421"  target="_blank" rel="noopener" class="nav-link tnt-section-become-a-carrier">Become a carrier</a>
                                </li><li>
                                    <a href="http://www.goodfellowsomaha.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-goodfellows">Goodfellows</a>
                                </li><li>
                                    <a href="/community/spelling-bee/"  class="nav-link tnt-section-midwest-spelling-bee">Midwest Spelling Bee</a>
                                </li><li>
                                    <a href="/nie"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/site/help.html"  class="nav-link tnt-section-help-faq">Help / FAQ</a>
                                </li><li>
                                    <a href="https://www.omaha.com/site/newsroom_staff.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newsroom-staff">Newsroom staff</a>
                                </li><li>
                                    <a href="/whoweare"  class="nav-link tnt-section-who-we-are">Who We Are</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://omaha.scoreyourdeal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-score-your-deal">Score Your Deal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/findit/"  class="nav-link tnt-section-findit">FindIt</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-39" data-target="#mobile-nav-left_menu-child-39">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://owhjobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-39" class="collapse nav navbar-nav"><li>
                                    <a href="http://owhjobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-search-job-listings">Search job listings</a>
                                </li><li>
                                    <a href="/owh/"  class="nav-link tnt-section-omaha-world-herald-jobs">Omaha World-Herald Jobs</a>
                                </li><li>
                                    <a href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener" class="nav-link tnt-section-join-the-bh-media-team">Join the BH Media Team</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/money/inside-business/"  class="nav-link tnt-section-inside-business">Inside Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legal-notices"  class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/print_ads/?l=20"  class="nav-link tnt-section-weekly-ads">Weekly ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.owhstore.com"  target="_blank" rel="noopener" class="nav-link tnt-section-world-herald-store">World-Herald Store</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscriberplus/benefits/"  class="nav-link tnt-section-subscriber-plus-benefits">Subscriber Plus Benefits</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-604760" class="tncms-block"><style>
.sub-box-99 { border: 1px solid #E8E8E8; }
.sub-box-99:hover { border: 1px solid #B9B9B9; }
</style><a id="subscribe-offer-top" class="hide" style="text-decoration: none;" href="https://checkout.omaha.com/?utm_source=headerlink&amp;utm_medium=on-site"><div style="font-size:13px; line-height:20px; margin-top: 10px;">
<span class="sub-box-99" style="padding: 7px 15px;"><span style="color: #666;">Subscribe to get the news that matters most to you. <span style="color:#a30700;">Just 99¢ for 4 weeks »</span>   
</span>
</span>
</div></a><script>
$(document).ready(function(){
    if (!__tnt.user.services){
       $("#subscribe-offer-top").removeClass("hide"); 
    }
});
</script></div></div></div>
    <div id="topbar-col-three" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-479789" class="tncms-block btn-small pull-right"><div id="user-controls-479789" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.omaha.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.omaha.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.omaha.com%252Fobits%252Faustin-richard-dick-h%252Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.omaha.com/users/login/?referer_url=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.omaha.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-479789').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.omaha.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.omaha.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.omaha.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-479789').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.omaha.com/users/logout/" id="user-logout-form-479789"><input type="hidden" name="referer_url" value="https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-482572" class="tncms-block enlarge-weather"><div id="weather-482572" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68102" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68102"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-482572 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Omaha, NE
                                
                                 <small>(68102)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 79F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening. Increasing clouds with periods of showers late. Low near 65F. Winds ESE at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 30, 2019 @ 8:47 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=68102"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-731831" class="tncms-block center-image"><div id="site-logo-731831" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/5df68826-2975-11e9-9268-4b5dfa8b8fe5.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/5df68826-2975-11e9-9268-4b5dfa8b8fe5.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/5df68826-2975-11e9-9268-4b5dfa8b8fe5.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/5df68826-2975-11e9-9268-4b5dfa8b8fe5.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/5df68826-2975-11e9-9268-4b5dfa8b8fe5.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/5df68826-2975-11e9-9268-4b5dfa8b8fe5.png 750w"
            sizes="(min-width: 1200px) 686px, 60vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-622518" class="tncms-block subscriber-edition-banner"><section id="block-622518" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["subscriber"]'><div class="block"><a href="http://www.omaha.com/plus/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/aeef564c-2be9-11e9-a7fa-2b4f3e622bdf.png?resize=200%2C9 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/aeef564c-2be9-11e9-a7fa-2b4f3e622bdf.png?resize=300%2C13 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/aeef564c-2be9-11e9-a7fa-2b4f3e622bdf.png?resize=400%2C17 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/aeef564c-2be9-11e9-a7fa-2b4f3e622bdf.png?resize=540%2C23 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/aeef564c-2be9-11e9-a7fa-2b4f3e622bdf.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-476450" class="tncms-block new-search small"><section id="block-476450" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-476450" class="search-form-container card clearfix text-center well">
    <form id="site-search-476450" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
        <input type="hidden" name="d1" value="30 days ago">
    
    
        <input type="hidden" name="nfl" value="ap">
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-476450-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-476450-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-476450-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-476450').submit();
        return false;
    });

    $('#site-search-476450').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-476450 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-476450 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-476450-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-481625" class="tncms-block"><style type="text/css">
.new-search #site-search-476450-term { font-size: 12px; }
.enlarge-weather .icon { text-shadow: none; }
.enlarge-weather .small .temp { margin-top: 12px; margin-left: 10px; text-shadow: none; }
</style></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-476512" class="tncms-block"><section id="block-476512" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["subscriber"]'><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/de199960-eff3-11e7-9240-7bd0302e27a3.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/de199960-eff3-11e7-9240-7bd0302e27a3.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/de199960-eff3-11e7-9240-7bd0302e27a3.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/de199960-eff3-11e7-9240-7bd0302e27a3.png?resize=540%2C81 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/de199960-eff3-11e7-9240-7bd0302e27a3.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-623141" class="tncms-block"><section id="block-623141" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-show='["subscriber"]'><div class="block"><a href="http://www.omaha.com/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/1f305b38-fa16-11e7-9086-c33304f9abed.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/1f305b38-fa16-11e7-9086-c33304f9abed.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-score-your-deal"  href="https://omaha.scoreyourdeal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Score Your Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-findit"  href="/findit/" >
                    <span class="nav-label">FindIt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://owhjobs.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-omaha-world-herald-jobs"  href="/owh/" >
                    <span class="nav-label">Omaha World-Herald Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-the-bh-media-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join the BH Media Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legal-notices" >
                    <span class="nav-label">Legal notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="http://www.omaha.com/classifieds/other/ads/omaha/?l=20"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-herald-store"  href="http://www.owhstore.com"  target="_blank" rel="noopener">
                    <span class="nav-label">World-Herald Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising/contact_us/" >
                    <span class="nav-label">Advertise with us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-user-dashboard"  href="/users/admin" >
                    <span class="nav-label">User dashboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://checkout.omaha.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-plus"  href="http://www.omaha.com/subscriberplus/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Plus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-plus-benefits"  href="/subscriberplus/benefits/" >
                    <span class="nav-label">Subscriber Plus Benefits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-bill-payment"  href="https://myaccount.omaha.com/Payment"  target="_blank" rel="noopener">
                    <span class="nav-label">Online bill payment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-concerns"  href="https://myaccount.omaha.com/Complaint"  target="_blank" rel="noopener">
                    <span class="nav-label">Delivery concerns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://myaccount.omaha.com/selectAccount?login=true"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sarpy-subscriber-services"  href="http://www.omaha.com/sarpy/static/sni_subscribe_static.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Sarpy Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-locations"  href="/subscriber_services/single_copy/" >
                    <span class="nav-label">Single copy locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/signup/" >
                    <span class="nav-label">Email newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-herald-apps"  href="/services/apps/" >
                    <span class="nav-label">World-Herald apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://www.omaha.com/site/forms/carrierwanted/carrier_wanted/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a carrier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-goodfellows"  href="/community/goodfellows/" >
                    <span class="nav-label">Goodfellows</span>
                </a></li><li>
                <a class="nav-link  tnt-section-midwest-spelling-bee"  href="/community/spelling-bee/" >
                    <span class="nav-label">Midwest Spelling Bee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-in-education"  href="/nie/" >
                    <span class="nav-label">Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-faq"  href="/site/help.html" >
                    <span class="nav-label">Help / FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-staff"  href="http://www.omaha.com/site/newsroom_staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsroom staff</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://checkout.omaha.com/?utm_src=homepage_button"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-todays-e-edition"  href="/eedition/" >
                    <span class="nav-label">Today's E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/signup" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-459144" class="tncms-block"><section id="block-459144" class="block emphasis-h3 light  " >
<div class="clearfix"></div>
<div id="search-form-459144" class="search-form-container card clearfix text-center has-image ">
    
        <div class="centered-content-stage"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/c3ddc0b6-08b5-11e6-bd7b-43a67477b834.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/c3ddc0b6-08b5-11e6-bd7b-43a67477b834.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/c3ddc0b6-08b5-11e6-bd7b-43a67477b834.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/c3ddc0b6-08b5-11e6-bd7b-43a67477b834.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/c3ddc0b6-08b5-11e6-bd7b-43a67477b834.jpg?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/c3ddc0b6-08b5-11e6-bd7b-43a67477b834.jpg?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/c3ddc0b6-08b5-11e6-bd7b-43a67477b834.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""><div class="centered-content-container content-overlay ">
                <div class="centered-content ">
    <div class="card-headline">
            <h1>Looking for a loved one?</h1>
        </div>
    
    <form id="site-search-range-459144" class="range-search-form" role="form" action="/obits/search/">
        <div class="form-group">
            <div class="input-group input-group-lg">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    <input type="hidden" name="c[]" value="obits">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
                </div>
            </div>
        </div>
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-459144 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-459144 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-459144 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-459144 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-459144 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-459144').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-459144 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-459144 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a6833cde-846a-52ba-a8be-e576451f7c4e" class="asset article-default"  data-url="https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/9595a7a2-2379-11e7-b3c5-13eacc36a918.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="omaha.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-a6833cde-846a-52ba-a8be-e576451f7c4e" class="asset-paging">
                <div id="paging-prev-a6833cde-846a-52ba-a8be-e576451f7c4e" class="paging-link prev offset"></div>
                <div id="paging-next-a6833cde-846a-52ba-a8be-e576451f7c4e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Austin, Richard "Dick" H.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-30T00:00:00-05:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-30T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-07-30T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-07-30T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Austin%2C%20Richard%20%22Dick%22%20H.&via=owhnews&url=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omaha.com/tncms/asset/editorial/a6833cde-846a-52ba-a8be-e576451f7c4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmaha%20World-Herald%5D%20Austin%2C%20Richard%20%22Dick%22%20H.&body=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obits/">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obits/in-memorium/">In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title staff-written-obituaries"><a class="nav-link tnt-section-staff-written-obituaries" href="/obits/news-obit-features/">Staff-Written Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obits/card-of-thanks/">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title recent-obituaries-gallery"><a class="nav-link tnt-section-recent-obituaries-gallery" href="/obituaries/gallery/">Recent Obituaries Gallery</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading5-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obits/search/">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-459137" class="tncms-block"><section id="block-459137" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459137 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements/obituary/" target="_blank" rel="noopener">
                
                Submit An Obituary
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Click the link below if you would like to submit an Obituary notice or In-Memoriam ad to our newspaper..</p><a href="/site/forms/announcements/obituary/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top + 500)
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a6833cde-846a-52ba-a8be-e576451f7c4e">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Austin%2C%20Richard%20%22Dick%22%20H.&via=owhnews&url=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omaha.com/tncms/asset/editorial/a6833cde-846a-52ba-a8be-e576451f7c4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmaha%20World-Herald%5D%20Austin%2C%20Richard%20%22Dick%22%20H.&body=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6833cde-846a-52ba-a8be-e576451f7c4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6833cde-846a-52ba-a8be-e576451f7c4e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6833cde-846a-52ba-a8be-e576451f7c4e" class="save-list-a6833cde-846a-52ba-a8be-e576451f7c4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6833cde-846a-52ba-a8be-e576451f7c4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Austin, Richard "Dick" H. June 26, 1930 - July 26, 2019 RECEPTION of Friends: Wednesday, July 31st, 5-7pm, Bellevue Memorial Chapel. MEMORIAL SERVICE: Thursday, August 1st, 11am at Bellevue Memorial Chapel. Private Inurnment. In lieu of flowers, Memorials: St. Mary's Catholic Church, Bellevue or Bellevue Fire Department, 211 West 22nd Avenue, Bellevue 68005. BELLEVUE MEMORIAL CHAPEL Heafey-Hoffmann-Dworak-Cutler 2202 Hancock St., Bellevue, NE (402) 291-5000 | <a href="http://www.bellevuefuneralchapel.com">www.bellevuefuneralchapel.com</a></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Austin%2C%20Richard%20%22Dick%22%20H.&via=owhnews&url=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.omaha.com/tncms/asset/editorial/a6833cde-846a-52ba-a8be-e576451f7c4e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmaha%20World-Herald%5D%20Austin%2C%20Richard%20%22Dick%22%20H.&body=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a6833cde-846a-52ba-a8be-e576451f7c4e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6833cde-846a-52ba-a8be-e576451f7c4e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6833cde-846a-52ba-a8be-e576451f7c4e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6833cde-846a-52ba-a8be-e576451f7c4e" class="save-list-a6833cde-846a-52ba-a8be-e576451f7c4e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6833cde-846a-52ba-a8be-e576451f7c4e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                
                                    <div class="asset-map">
                                        <div id="google-map-container-a6833cde-846a-52ba-a8be-e576451f7c4e" class="map-canvas multi-location" style="min-height:220px;"></div>
                                    </div>
                                

                                

                                

                                

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22memorial%22#tncms-source=keyword" class="tag-memorial label label-default" data-tncms-track-dmp='search: memorial'>Memorial</a>
            </li> <li>
                <a href="/search/?k=%22austin%22#tncms-source=keyword" class="tag-austin label label-default" data-tncms-track-dmp='search: austin'>Austin</a>
            </li> <li>
                <a href="/search/?k=%22richard%20h.%22#tncms-source=keyword" class="tag-richard-h_ label label-default" data-tncms-track-dmp='search: richard-h_'>Richard H.</a>
            </li> <li>
                <a href="/search/?k=%22bellevue%20fire%20department%22#tncms-source=keyword" class="tag-bellevue-fire-department label label-default" data-tncms-track-dmp='search: bellevue-fire-department'>Bellevue Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22catholic%20church%22#tncms-source=keyword" class="tag-catholic-church label label-default" data-tncms-track-dmp='search: catholic-church'>Catholic Church</a>
            </li> <li>
                <a href="/search/?k=%22bellevue%22#tncms-source=keyword" class="tag-bellevue label label-default" data-tncms-track-dmp='search: bellevue'>Bellevue</a>
            </li> <li>
                <a href="/search/?k=%22friend%22#tncms-source=keyword" class="tag-friend label label-default" data-tncms-track-dmp='search: friend'>Friend</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a6833cde-846a-52ba-a8be-e576451f7c4e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a6833cde-846a-52ba-a8be-e576451f7c4e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.omaha.com/users/login/?referer_url=https%3A%2F%2Fwww.omaha.com%2Fobits%2Faustin-richard-dick-h%2Farticle_a6833cde-846a-52ba-a8be-e576451f7c4e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">THANK YOU for helping us ensure that all guest book entries are
positive and considerate. If you see a negative or inappropriate
comment, please click on the link in the comment to report it, and
a staff member will follow up immediately.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-716605" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-e577255b-568b-44df-b4af-0eb7a0eeb91b/custom_forms/Obituary_Lightbox_10_225.js" async></script></div><div id="tncms-block-475541" class="tncms-block search-tips  visible-lg visible-md remember"><section id="block-475541" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-475541 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/forms/announcements/obituary/">
                
                Remembering Loved Ones
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md"><figure class="pull-left"><a href="/site/forms/announcements/obituary/"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b65b6e98-3e1b-11e6-b861-a74852ddff46.png" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Remembering Loved Ones"></a></figure><div class="media-body"><h3 class="media-heading">How to submit an obituary or in memoriam notice</h3><p><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><p> Click the link below for rates, deadlines and the form to submit an Obituary or In-Memoriam ad to the Omaha World Herald. All Obituaries and In-Memoriam Ads are paid notices. 
The link is available for family members or funeral homes.  If you have any questions, please contact us at: WHobits@owh.com or call402-444-1286.</p></p><a href="/site/forms/announcements/obituary/">
                <button type="button" class="btn btn-default  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-478974" class="tncms-block"><section id="block-478974" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-478974 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://omaha.com/alerts">
                
                Daily email
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://omaha.com/alerts" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/7ea2ae18-3cad-11e6-86ab-7f42ef638e8f.jpg?resize=200%2C91 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/7ea2ae18-3cad-11e6-86ab-7f42ef638e8f.jpg?resize=300%2C137 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/7ea2ae18-3cad-11e6-86ab-7f42ef638e8f.jpg?resize=400%2C182 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/7ea2ae18-3cad-11e6-86ab-7f42ef638e8f.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Daily email"></a></div></section></div><div id="tncms-block-464457" class="tncms-block search-tips  visible-lg visible-md"><section id="block-464457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-464457 ">
        <div class="block-title-inner">
            <h4>
                
                Obituary Search Tips
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-md"><figure class="pull-left"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/e59c4fac-0b16-11e6-b2c4-4feb4765178c.jpg?resize=200%2C208 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/e59c4fac-0b16-11e6-b2c4-4feb4765178c.jpg 300w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt="Obituary Search Tips"></figure><div class="media-body"><p><p>Enter a full name, a last name (confirm the spelling) and/or keywords in the search box.</p><p>If your search is unsuccessful, try removing the first name. The person's known name may not be the name on record. </p><p> Try adding quotation marks to a keyword phrase for an exact match, or simply search by date or date-range for broader results.</p></p></div>
</article></div>
    </div></section></div><div id="tncms-block-459147" class="tncms-block"><section id="block-459147" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459147 ">
        <div class="block-title-inner">
            <h4>
                
                Funeral Homes
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-459147" class="business-cards card-grid card-grid-multi card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-b23718fa-94e3-56f4-a28b-c30d2eb8937e" class="clearfix card business power  has-image" data-bizid="b23718fa-94e3-56f4-a28b-c30d2eb8937e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/local_services/funeral_services_cemeteries/hoy-kilnoski-funeral-home/business_4000046061.html" >
                    <div class="media-preview-b23718fa-94e3-56f4-a28b-c30d2eb8937e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hoy-Kilnoski Funeral Home"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="105"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/b/23/b23718fa-94e3-56f4-a28b-c30d2eb8937e/53860518a6655.preview-300.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/b/23/b23718fa-94e3-56f4-a28b-c30d2eb8937e/53860518a6655.preview-300.jpg?resize=300%2C105 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/local_services/funeral_services_cemeteries/hoy-kilnoski-funeral-home/business_4000046061.html" class="tnt-asset-link">
        

        
            Hoy-Kilnoski Funeral Home</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1221%20N%2016th%20St%2BCouncil%20Bluffs%2BIA%2B51501">
                                        1221 N 16th St, Council Bluffs, IA 51501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:712-256-9988">
                                    
                                    712-256-9988
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hoy-Kilnoski Funeral Home's website" href="http://WWW.HOYFUNERAL.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-15555288-979a-5371-b822-bfa55b921bb5" class="clearfix card business power  has-image" data-bizid="15555288-979a-5371-b822-bfa55b921bb5">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/cutler-o-neill-meyer-woodring-funeral-home/business_4000045881.html" >
                    <div class="media-preview-15555288-979a-5371-b822-bfa55b921bb5 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cutler-O'Neill-Meyer-Woodring Funeral Home"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="166"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/1/55/15555288-979a-5371-b822-bfa55b921bb5/5374e8bc7d365.preview-300.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/1/55/15555288-979a-5371-b822-bfa55b921bb5/5374e8bc7d365.preview-300.jpg?resize=300%2C166 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/cutler-o-neill-meyer-woodring-funeral-home/business_4000045881.html" class="tnt-asset-link">
        

        
            Cutler-O'Neill-Meyer-Woodring Funeral Home</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//545%20Willow%20Ave%2BCouncil%20Bluffs%2BIA%2B51503">
                                        545 Willow Ave, Council Bluffs, IA 51503
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:712-322-7779">
                                    
                                    712-322-7779
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cutler-O'Neill-Meyer-Woodring Funeral Home's website" href="http://www.cutleroneill.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-d40286b4-0e44-56a5-b34e-b339e52576ac" class="clearfix card business power  has-image" data-bizid="d40286b4-0e44-56a5-b34e-b339e52576ac">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/heafey-hoffmann-dworak-cutler/business_4000056580.html" >
                    <div class="media-preview-d40286b4-0e44-56a5-b34e-b339e52576ac media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Heafey Hoffmann Dworak Cutler"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/d/40/d40286b4-0e44-56a5-b34e-b339e52576ac/58015bd49d620.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/d/40/d40286b4-0e44-56a5-b34e-b339e52576ac/58015bd49d620.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/heafey-hoffmann-dworak-cutler/business_4000056580.html" class="tnt-asset-link">
        

        
            Heafey Hoffmann Dworak Cutler</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//7805%20W%20Center%20Rd%2BOmaha%2BNE%2B68144">
                                        7805 W Center Rd, Omaha, NE 68144
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:402-391-3900">
                                    
                                    402-391-3900
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heafey Hoffmann Dworak Cutler's website" href="http://www.heafeyheafey.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2d9150d8-69e2-5a60-a7d3-9665b1f64600" class="clearfix card business power  has-image" data-bizid="2d9150d8-69e2-5a60-a7d3-9665b1f64600">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/corum-s-flowers-gifts/business_4000045880.html" >
                    <div class="media-preview-2d9150d8-69e2-5a60-a7d3-9665b1f64600 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Corum's Flowers &amp; Gifts"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="87"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/2/d9/2d9150d8-69e2-5a60-a7d3-9665b1f64600/5633b08587708.preview-300.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/2/d9/2d9150d8-69e2-5a60-a7d3-9665b1f64600/5633b08587708.preview-300.png?resize=300%2C87 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/corum-s-flowers-gifts/business_4000045880.html" class="tnt-asset-link">
        

        
            Corum's Flowers & Gifts</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//639%205th%20Ave%2BCouncil%20Bluffs%2BIA%2B51501">
                                        639 5th Ave, Council Bluffs, IA 51501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:712-322-7355">
                                    
                                    712-322-7355
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Corum's Flowers &amp; Gifts's website" href="http://www.corumsflowers.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 4 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_459147 = $('#block-459147 .owl-carousel');

                

                card_carousel_459147.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-459147 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_459147.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-459147 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_459147.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_459147.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_459147.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_459147);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-459148" class="tncms-block"><section id="block-459148" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459148 ">
        <div class="block-title-inner">
            <h4>
                
                Flowers &amp; Gifts
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-459148" class="business-cards card-grid card-grid-multi card-grid  card-bg-color">
        
        <div class=" row ">
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-0c9d4d37-544f-5878-8d3a-0c3e5c33429f" class="clearfix card business power  has-image" data-track-object='{"title":"Wedding Essentials | The Bride’s Guide for Planning","url":"/findit/business_professional_services/miscellaneous_business_professional_services/wedding-essentials-the-bride-s-guide-for-planning/business_4000080396.html","uuid":"0c9d4d37-544f-5878-8d3a-0c3e5c33429f","app":"business","metric":""}' data-tncms-tracking="business/block/0c9d4d37-544f-5878-8d3a-0c3e5c33429f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/business_professional_services/miscellaneous_business_professional_services/wedding-essentials-the-bride-s-guide-for-planning/business_4000080396.html" >
                    <div class="media-preview-0c9d4d37-544f-5878-8d3a-0c3e5c33429f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wedding Essentials | The Bride’s Guide for Planning"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/0/c9/0c9d4d37-544f-5878-8d3a-0c3e5c33429f/5a1c37f1d755a.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/0/c9/0c9d4d37-544f-5878-8d3a-0c3e5c33429f/5a1c37f1d755a.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/business_professional_services/miscellaneous_business_professional_services/wedding-essentials-the-bride-s-guide-for-planning/business_4000080396.html" class="tnt-asset-link">
        

        
            Wedding Essentials | The Bride’s Guide for Planning</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1314%20Douglas%2C%20Ste%20604%2BOmaha%2BNE%2B68102">
                                        1314 Douglas, Ste 604, Omaha, NE 68102
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-444-1261
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wedding Essentials | The Bride’s Guide for Planning's website" href="http://www.omaha.com/weddingessentials/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-6cc9786e-8f45-5f10-98b6-fc6c0b07ecec" class="clearfix card business power  has-image" data-track-object='{"title":"All Seasons Floral and Gifts | Florist | Omaha NE","url":"/findit/all-seasons-floral-and-gifts-florist-omaha-ne/business_4000085768.html","uuid":"6cc9786e-8f45-5f10-98b6-fc6c0b07ecec","app":"business","metric":""}' data-tncms-tracking="business/block/6cc9786e-8f45-5f10-98b6-fc6c0b07ecec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/all-seasons-floral-and-gifts-florist-omaha-ne/business_4000085768.html" >
                    <div class="media-preview-6cc9786e-8f45-5f10-98b6-fc6c0b07ecec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="All Seasons Floral and Gifts | Florist | Omaha NE"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="227"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/6/cc/6cc9786e-8f45-5f10-98b6-fc6c0b07ecec/5af46735d005b.preview-300.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/6/cc/6cc9786e-8f45-5f10-98b6-fc6c0b07ecec/5af46735d005b.preview-300.jpg?resize=300%2C227 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/all-seasons-floral-and-gifts-florist-omaha-ne/business_4000085768.html" class="tnt-asset-link">
        

        
            All Seasons Floral and Gifts | Florist | Omaha NE</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                16939 Wright Plaza #136
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//16939%20Wright%20Plaza%20%23136%2BOmaha%2BNE%2B68130">
                                        16939 Wright Plaza #136, Omaha, NE 68130
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-991-9300
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="All Seasons Floral and Gifts | Florist | Omaha NE's website" href="http://www.allseasonsfloralomaha.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                            <div class="clearfix hidden-xs"></div>
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2d9150d8-69e2-5a60-a7d3-9665b1f64600" class="clearfix card business power  has-image" data-track-object='{"title":"Corum&#39;s Flowers & Gifts","url":"/findit/corum-s-flowers-gifts/business_4000045880.html","uuid":"2d9150d8-69e2-5a60-a7d3-9665b1f64600","app":"business","metric":""}' data-tncms-tracking="business/block/2d9150d8-69e2-5a60-a7d3-9665b1f64600">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/corum-s-flowers-gifts/business_4000045880.html" >
                    <div class="media-preview-2d9150d8-69e2-5a60-a7d3-9665b1f64600 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Corum's Flowers &amp; Gifts"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="87"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/2/d9/2d9150d8-69e2-5a60-a7d3-9665b1f64600/5633b08587708.preview-300.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/2/d9/2d9150d8-69e2-5a60-a7d3-9665b1f64600/5633b08587708.preview-300.png?resize=300%2C87 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/corum-s-flowers-gifts/business_4000045880.html" class="tnt-asset-link">
        

        
            Corum's Flowers & Gifts</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//639%205th%20Ave%2BCouncil%20Bluffs%2BIA%2B51501">
                                        639 5th Ave, Council Bluffs, IA 51501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    712-322-7355
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Corum's Flowers &amp; Gifts's website" href="http://www.corumsflowers.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-9e1a4b5f-79d6-5e7d-8f82-8573d8d7eafc" class="clearfix card business power  has-image" data-track-object='{"title":"Hy-Vee | 51st & Center","url":"/findit/hy-vee-st-center/business_4000066055.html","uuid":"9e1a4b5f-79d6-5e7d-8f82-8573d8d7eafc","app":"business","metric":""}' data-tncms-tracking="business/block/9e1a4b5f-79d6-5e7d-8f82-8573d8d7eafc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/hy-vee-st-center/business_4000066055.html" >
                    <div class="media-preview-9e1a4b5f-79d6-5e7d-8f82-8573d8d7eafc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hy-Vee | 51st &amp; Center"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/9/e1/9e1a4b5f-79d6-5e7d-8f82-8573d8d7eafc/581cef37841a8.preview-300.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/9/e1/9e1a4b5f-79d6-5e7d-8f82-8573d8d7eafc/581cef37841a8.preview-300.png?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/hy-vee-st-center/business_4000066055.html" class="tnt-asset-link">
        

        
            Hy-Vee | 51st & Center</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Omaha #1 Hy-Vee 51st & Center
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5150%20Center%20Street%2BOmaha%2BNE%2B68106">
                                        5150 Center Street, Omaha, NE 68106
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-553-2664
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hy-Vee | 51st &amp; Center's website" href="https://www.hy-vee.com/stores/detail.aspx?s=117" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                            <div class="clearfix hidden-xs"></div>
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-e800b9c4-8b49-5608-a204-8fd8fdafabc9" class="clearfix card business power  has-image" data-track-object='{"title":"Wenninghoff Farm","url":"/findit/agriculture/farms/fruit_vegitables/wenninghoff-farm/business_1099002160.html","uuid":"e800b9c4-8b49-5608-a204-8fd8fdafabc9","app":"business","metric":""}' data-tncms-tracking="business/block/e800b9c4-8b49-5608-a204-8fd8fdafabc9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/agriculture/farms/fruit_vegitables/wenninghoff-farm/business_1099002160.html" >
                    <div class="media-preview-e800b9c4-8b49-5608-a204-8fd8fdafabc9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wenninghoff Farm"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/e/80/e800b9c4-8b49-5608-a204-8fd8fdafabc9/59665ffb618c2.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/e/80/e800b9c4-8b49-5608-a204-8fd8fdafabc9/59665ffb618c2.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/agriculture/farms/fruit_vegitables/wenninghoff-farm/business_1099002160.html" class="tnt-asset-link">
        

        
            Wenninghoff Farm</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6707%20Wenninghoff%20Rd%2BOmaha%2BNE%2B68122">
                                        6707 Wenninghoff Rd, Omaha, NE 68122
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-571-2057
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wenninghoff Farm's website" href="http://wenninghoff.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-60ba21a9-72a0-5d53-82da-f2f392fd55d2" class="clearfix card business power  has-image" data-track-object='{"title":"Loess Hills Floral Studio","url":"/findit/education/specialty_schools_instruction/loess-hills-floral-studio/business_4000046064.html","uuid":"60ba21a9-72a0-5d53-82da-f2f392fd55d2","app":"business","metric":""}' data-tncms-tracking="business/block/60ba21a9-72a0-5d53-82da-f2f392fd55d2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/education/specialty_schools_instruction/loess-hills-floral-studio/business_4000046064.html" >
                    <div class="media-preview-60ba21a9-72a0-5d53-82da-f2f392fd55d2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Loess Hills Floral Studio"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="85"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/6/0b/60ba21a9-72a0-5d53-82da-f2f392fd55d2/538607dbb3a5d.preview-300.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/6/0b/60ba21a9-72a0-5d53-82da-f2f392fd55d2/538607dbb3a5d.preview-300.jpg?resize=300%2C85 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/education/specialty_schools_instruction/loess-hills-floral-studio/business_4000046064.html" class="tnt-asset-link">
        

        
            Loess Hills Floral Studio</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1010%20S%20Main%20St%2C%20Ste%20700%2BCouncil%20Bluffs%2BIA%2B51503">
                                        1010 S Main St, Ste 700, Council Bluffs, IA 51503
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    712-256-9959
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Loess Hills Floral Studio's website" href="http://www.loesshillsfloral.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                            <div class="clearfix hidden-xs"></div>
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-8c923cf3-31dd-5d9e-b355-6a5f829bc25b" class="clearfix card business power  has-image" data-track-object='{"title":"Hy-Vee","url":"/findit/business_professional_services/information_referral_services/hy-vee/business_4000067233.html","uuid":"8c923cf3-31dd-5d9e-b355-6a5f829bc25b","app":"business","metric":""}' data-tncms-tracking="business/block/8c923cf3-31dd-5d9e-b355-6a5f829bc25b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/business_professional_services/information_referral_services/hy-vee/business_4000067233.html" >
                    <div class="media-preview-8c923cf3-31dd-5d9e-b355-6a5f829bc25b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hy-Vee"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/8/c9/8c923cf3-31dd-5d9e-b355-6a5f829bc25b/58644b7954122.preview-300.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/8/c9/8c923cf3-31dd-5d9e-b355-6a5f829bc25b/58644b7954122.preview-300.png?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/business_professional_services/information_referral_services/hy-vee/business_4000067233.html" class="tnt-asset-link">
        

        
            Hy-Vee</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BOmaha%2BNE%2B68131">
                                        
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hy-Vee's website" href="https://www.hy-vee.com/resources/wedding/default.aspx" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-179fd0f3-1079-57ca-97f5-c11274e391dc" class="clearfix card business power  has-image" data-track-object='{"title":"Custom Design","url":"/findit/industry_manufacturing/agents_representatives/custom-design/business_4000045868.html","uuid":"179fd0f3-1079-57ca-97f5-c11274e391dc","app":"business","metric":""}' data-tncms-tracking="business/block/179fd0f3-1079-57ca-97f5-c11274e391dc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/industry_manufacturing/agents_representatives/custom-design/business_4000045868.html" >
                    <div class="media-preview-179fd0f3-1079-57ca-97f5-c11274e391dc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Custom Design"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="69"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/1/79/179fd0f3-1079-57ca-97f5-c11274e391dc/5374de4f1beeb.preview-300.gif?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/1/79/179fd0f3-1079-57ca-97f5-c11274e391dc/5374de4f1beeb.preview-300.gif?resize=300%2C69 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/industry_manufacturing/agents_representatives/custom-design/business_4000045868.html" class="tnt-asset-link">
        

        
            Custom Design</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//325%20Veterans%20Memorial%20Hwy%2BCouncil%20Bluffs%2BIA%2B51501">
                                        325 Veterans Memorial Hwy, Council Bluffs, IA 51501
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    712-388-4489
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Custom Design's website" href="http://www.customdesign.us.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                            <div class="clearfix hidden-xs"></div>
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-17d7fc25-6e2b-5c29-a4a6-e92758893352" class="clearfix card business power  has-image" data-track-object='{"title":"Best Black Friday Ads & Deals | Sales | Omaha World-Herald","url":"/findit/best-black-friday-ads-deals-sales-omaha-world-herald/business_4000066230.html","uuid":"17d7fc25-6e2b-5c29-a4a6-e92758893352","app":"business","metric":""}' data-tncms-tracking="business/block/17d7fc25-6e2b-5c29-a4a6-e92758893352">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/findit/best-black-friday-ads-deals-sales-omaha-world-herald/business_4000066230.html" >
                    <div class="media-preview-17d7fc25-6e2b-5c29-a4a6-e92758893352 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Best Black Friday Ads &amp; Deals | Sales | Omaha World-Herald"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/1/7d/17d7fc25-6e2b-5c29-a4a6-e92758893352/582665adb84d8.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/business/1/7d/17d7fc25-6e2b-5c29-a4a6-e92758893352/582665adb84d8.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/findit/best-black-friday-ads-deals-sales-omaha-world-herald/business_4000066230.html" class="tnt-asset-link">
        

        
            Best Black Friday Ads & Deals | Sales | Omaha World-Herald</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Black Friday Ad Headquarters
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1314%20Douglas%20St.%2BOmaha%2BNE%2B68102">
                                        1314 Douglas St., Omaha, NE 68102
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Best Black Friday Ads &amp; Deals | Sales | Omaha World-Herald's website" href="http://www.omaha.com/blackfriday" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    
                        
                    

                    

                
            
            <div class="clearfix hidden-xs"></div>
        </div>
    </div>

    

    </section>

    </div><div id="tncms-block-459135" class="tncms-block"><section id="block-459135" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459135 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning.
From a Guest Book, you may log in to leave a message. If you have an existing account with Omaha.com, you may log in with that. Otherwise, it's simple to create a new one by clicking "Log In" on the "Sign the guestbook" portion of each notice and following the simple steps on the sign-up page. You can also <a style="color: #000080; text-decoration: underline;" href="https://myaccount.omaha.com/Register">click here to register</a>, then return to the desi</p></div>
</article></div>
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-3 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-515462" class="tncms-block"><section id="block-515462" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-515462 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-money"  href="/money/" >
                    <span class="nav-label">Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/go" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="/epaper/" >
                    <span class="nav-label">ePaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-full-site-index"  href="/site/site_index" >
                    <span class="nav-label">Full site index</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-two" class="col-md-3 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-544116" class="tncms-block"><section id="block-544116" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-544116 ">
        <div class="block-title-inner">
            <h4>
                
                Buy &amp; sell
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-autos-cars-new-used-vehicles"  href="/autos/" >
                    <span class="nav-label">Autos, Cars, New & Used Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-score-your-deal-omaha"  href="https://omaha.scoreyourdeal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Score Your Deal Omaha</span>
                </a></li><li>
                <a class="nav-link  tnt-section-findit"  href="/findit/" >
                    <span class="nav-label">FindIt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-homes-in-omaha"  href="/homes/" >
                    <span class="nav-label">Real Estate & Homes in Omaha</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-omaha-employment"  href="/jobs/" >
                    <span class="nav-label">Jobs Omaha, Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices"  href="/legal-notices" >
                    <span class="nav-label">Legal notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="http://www.omaha.com/classifieds/other/ads/omaha/?l=20"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly ads</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-459089" class="tncms-block"><section id="block-459089" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459089 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://checkout.omaha.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber_services/subscriber_support/" >
                    <span class="nav-label">Subscriber services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-alerts-newsletters"  href="/signup" >
                    <span class="nav-label">News alerts + newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-herald-apps"  href="/services/apps/" >
                    <span class="nav-label">World-Herald apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertising" >
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-the-owh-team"  href="/owh" >
                    <span class="nav-label">Join the OWH Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-the-bh-media-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join the BH Media Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-services"  href="https://subscribe2.bhmginc.com/authenticate.htm?p_publication=3900"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-four" class="col-md-3 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-459102" class="tncms-block img-responsive padding-top"><section id="block-459102" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/13e71c72-2f50-11e6-8b50-33ead413ebf8.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/13e71c72-2f50-11e6-8b50-33ead413ebf8.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/13e71c72-2f50-11e6-8b50-33ead413ebf8.png?resize=400%2C39 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/13e71c72-2f50-11e6-8b50-33ead413ebf8.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-631745" class="tncms-block"><script type="text/javascript">

/*
var foo = $('.asset-byline').html();

foo = foo.replace('World-Herald staff writer', '/ World-Herald staff writer');
foo = foo.replace('World-Herald Staff Writer', '/ World-Herald Staff Writer');
foo = foo.replace('World-Herald correspondent', '/ World-Herald correspondent');
foo = foo.replace('World-Herald Correspondent', '/ World-Herald Correspondent');
foo = foo.replace('World-Herald Bureau', '/ World-Herald Bureau');
foo = foo.replace('World-Herald News Service', '/ World-Herald News Service');
foo = foo.replace('For The World-Herald', '/ For The World-Herald');
foo = foo.replace('World-Herald Business Editor', '/ World-Herald Business Editor');
foo = foo.replace('World-Herald business editor', '/ World-Herald business editor');
foo = foo.replace('World-Herald columnist', '/ World-Herald columnist');

$('.asset-byline').html(foo);
*/

$(document).ready(function() {

   $(".list-inline").children().each(function() {
        $(this).html($(this).html()
        .replace(/World-Herald staff writer/g,"/ World-Herald staff writer")
        .replace(/World-Herald Staff Writer/g,"/ World-Herald staff writer")
        .replace(/World-Herald correspondent/g,"/ World-Herald correspondent")
        .replace(/World-Herald Correspondent/g,"/ World-Herald correspondent")
        .replace(/World-Herald Bureau/g,"/ World-Herald Bureau")
        .replace(/World-Herald News Service/g,"/ World-Herald News Service")
        .replace(/World-Herald Business Editor/g,"/ World-Herald Business Editor")
        .replace(/World-Herald business editor/g,"/ World-Herald Business Editor")
        .replace(/For The World-Herald/g,"/ For The World-Herald")
        .replace(/World-Herald columnist/g,"/ World-Herald columnist"));
    });
    
 });


</script><style>
#block-683651 { border-bottom: 1px solid #e8e8e8; }
</style></div><div id="tncms-block-542944" class="tncms-block"><ul class="list-inline garrett-social-links" style="margin-top: 20px;">
<li>
		<a class="btn btn-md btn-link fb" style="font-size: 15px;" href="https://www.facebook.com/worldherald" title="" target="_blank" data-original-title="Facebook">
			<span class="fab tnt-facebook"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link tw" style="font-size: 15px;" href="https://twitter.com/owhnews" title="" target="_blank" data-original-title="Twitter">
			<span class="fab tnt-twitter"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link is" style="font-size: 15px;" href="https://www.instagram.com/omahaworldherald/" title="" target="_blank" data-original-title="Instagram">
			<span class="fab tnt-instagram"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" style="font-size: 15px;" href="https://itunes.apple.com/us/app/omaha.com/id507486958" title="" target="_blank" data-original-title="iPhone/iPad App">
			<span class="fab tnt-apple"></span>
		</a>
	</li>
	<li>
		<a class="btn btn-md btn-link" style="font-size: 15px;" href="https://play.google.com/store/apps/details?id=com.omaha.android&amp;feature=search_result" title="" target="_blank" data-original-title="Android App">
			<span class="fab tnt-android"></span>
		</a>
	</li>
</ul></div></div>
        
        <div id="tncms-region-footer-col-four-under" class="tncms-region "><div id="tncms-block-523628" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 8pt !important; font-family: 'Helvetica Neue', 'Helvetica', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #007cbd !important;}
</style>
<div class="bh-custom-footer">
    <span>
    Omaha.com, Omaha, Neb. &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | <br>This website is intended for U.S. residents only.
    </span>
</div></div><div id="tncms-block-547477" class="tncms-block"><style>
div.caption-container-paging time.asset-date { display: none; }
</style></div></div>
    </div>
    
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/omaha/obits" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    

 
        <!-- Per BMT-6423 by RMD -->
        
        
        
            

        <script type="text/javascript">
        
        PARSELY = {
           // For Audience Segments
               // See BMT-8993 and https://www.parse.ly/help/integration/audience-segments for details
               autotrack: false, // We need to disable autotracking and fire trackPageView() manually in onReady()
               onReady: function() {
                    console.info('PARSELY.onReady() fired');
                                       
                    // Localstorage value for audience info per TN
                    var audienceData = localStorage.getItem('tncms.dmp.audiences');
                    if (audienceData != null && JSON.parse(audienceData).audiences) {
                         var audiences = JSON.parse(audienceData).audiences;
                    }
                  
                    var isSubscriber = false;
                    for (var key in audiences) {
                        if (audiences[key] == 'subscriber') { // If a subscriber, 'subscriber' should be in the list somewhere
                            console.log('subscriber status found per PARSELY.onReady()')
                             // Set as subscriber
                            PARSELY.updateDefaults({
                                 data: {
                                     plan: 'subscriber'
                                 }
                             });
                         }
                     }
                     
                     PARSELY.beacon.trackPageView();
                 },
            
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.omaha.com' + obj.url;
                            var urlref = 'https://www.omaha.com/obits/austin-richard-dick-h/article_a6833cde-846a-52ba-a8be-e576451f7c4e.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="omaha.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

        



<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>/*<![CDATA[*/ 
if (TNCMS.User.isLoggedIn()) {
window.setInterval(function() {
let oImage = new Image();
oImage.src='/tncms/subscription/activate/?interactive=no';
}, 3600000);
} /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function(){ if (!__tnt.user.services){ $(".custom-nonsubscriber").removeClass("hide"); } }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/global/resources/scripts/macros.js?_dc=1546528911"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_478291 = $('#user-controls-478291 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_478291.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_478291.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_479789 = $('#user-controls-479789 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_479789.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_479789.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://maps.googleapis.com/maps/api/js?v=3&amp;key=AIzaSyDAMXVTLfy1PHMxEwnxzhyE3dnsggY9Guk"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.map.google.13bc71aeb781bdc85ea9a8fae8d2ba5e.js"></script>
<script>/*<![CDATA[*/ var mapa6833cde846a52baa8bee576451f7c4e = new __tnt.map.google({
            id: 'a6833cde-846a-52ba-a8be-e576451f7c4e',
            locations: [{"address":"2202 HANCOCK STREET, BELLEVUE, NE 68005","lat":null,"lon":null,"label":null}],
            map_id: 'google-map-container-a6833cde-846a-52ba-a8be-e576451f7c4e',
            icon_fill: null,
            draggable_mobile: false,
            street_view: true
        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1550852624"></script></body>
</html>